question-circle Liegt’s an der Anlage?

Mehr
06 Apr 2021 18:03 #947717 von Honeybee
Liegt’s an der Anlage? wurde erstellt von Honeybee
Mir fällt heute auf, dass mein Elvis die "s"-Laute ziemlich dominant von sich gibt. Es zischt sozusagen. Woran kann es liegen? 

Habe an meiner Anlage nix verstellt. Achso, "From Elvis in Nashville" läuft da. 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Would you sign me an autograph? - Sure, Honey!

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 18:32 #947723 von Mike.S.
Mike.S. antwortete auf Liegt’s an der Anlage?

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

 Da Du ja nur CDs hörst, auch am Höhenregler nichts verändert hast.... . Sowas kann an den Hochtönern vom Lautsprecher liegen. Kann auch bei zu lautem Hören auftreten, oder generell bei neueren CDs vorkommen, die sehr hochpegelig (laut) ausgesteuert sind. Probier 'mal, ob's bei älteren CDs auch auftritt.
Folgende Benutzer bedankten sich: Honeybee

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 18:45 #947724 von Honeybee
Honeybee antwortete auf Liegt’s an der Anlage?
Ich hab’s, glaube ich, ein bisschen zu laut gemacht. Habe leiser gedreht und jetzt zischt er auch nicht mehr. Danke für den Tipp! 

Would you sign me an autograph? - Sure, Honey!

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 19:04 #947727 von Mike.S.
Mike.S. antwortete auf Liegt’s an der Anlage?
Alles klaro. Supi.

Man kann Hochtöner übrigens auch überlasten. Danach klingen sie sehr unsauber. Gerade bei Filmen kommen oft sehr hohe laute Frequenzen vor, die können so einiges anrichten. Solltest Du nochmals Probleme haben, könnte man den Hochtöner auch überprüfen/austauschen.

Aber wenn wieder alles passt, ist's ja bestens. 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 19:29 #947731 von Honeybee
Honeybee antwortete auf Liegt’s an der Anlage?
Mein Fernseher läuft nicht über die Boxen. Aber der DVD-und der CD-Player. Ich drehe öfter mal richtig auf. Vielleicht hab ich schon was kaputt gemacht damit. 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Would you sign me an autograph? - Sure, Honey!

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 19:38 - 06 Apr 2021 19:52 #947732 von Mike.S.
Mike.S. antwortete auf Liegt’s an der Anlage?
Das Problem sind hauptsächlich die neuen Tonformate bei den Blu-rays. DTS-HD, Dolby Atmos. Wenn man es da übertreibt, womöglich ohne Dynamikbeschränkung (Nachtmodus) hört, genügt nur ein kurzer Moment. Musiklautsprecher sind dafür nicht ausgelegt. Bei den DVDs ist es nicht ganz so gefährlich. Aber wenn man da die Wahl zwischen Dolby-Digital oder DTS hat, würde ich zur Schonung der Boxen Dolby-Digital wählen.

Du kannst aber auch mit zu lautem Musik-Hören die Hochtöner beschädigen. Wenn z.B. Dein Verstärker nicht stark genug für die Boxen ist, und er die Leistung nicht mehr liefern kann, kommt es zum Clipping, also zu einem sehr starkem Anstieg der Ausgangsleistung im Hochtonbereich. Dazu musst Du aber schon sehr stark aufdrehen. Aber natürlich klar - zu schwache Verstärker können die Boxen beschädigen. Das passt bei Dir aber von der Leistung her alles zusammen ?
Letzte Änderung: 06 Apr 2021 19:52 von Mike.S..

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 20:18 #947733 von Honeybee
Honeybee antwortete auf Liegt’s an der Anlage?
Ich habe von solchen Dingen null Ahnung. Ich kann dir sagen, was ich hier habe: 

 

 

Would you sign me an autograph? - Sure, Honey!

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 20:50 - 06 Apr 2021 20:57 #947734 von Mike.S.
Mike.S. antwortete auf Liegt’s an der Anlage?
Hey hey hey  

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Keine Sorge, die sind füreinander gemacht und passen natürlich leistungsmäßig hervorragend zueinander.

Ist trotz Digital-Eingang auch kein Mehrkanalverstärker, der DTS-HD oder Atmos entschlüsseln könnte.
Also alles paletti. Wie gesagt, falls Dein DVD-Spieler im Menü den Night-Modus hat, aktiviere ihn, um die Boxen zu schonen. Und wähle im Menü der DVD, falls beides vorhanden, lieber die deutsche Dolby Digital, als die DTS Tonspur. 

Schöne Boxen !
Letzte Änderung: 06 Apr 2021 20:57 von Mike.S..
Folgende Benutzer bedankten sich: Honeybee

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 21:01 #947735 von Honeybee
Honeybee antwortete auf Liegt’s an der Anlage?
Ich habe alle Stecker in einer abschaltbaren Mehrfachsteckerleiste. Vor einiger Zeit habe ich versehentlich den Schalter ausgemacht während der CD-Player lief. Es gab einen dumpfen Knall in den Boxen und ich habe mich ziemlich erschrocken. 
Ich habe dann die Anlage wieder angeschaltet und ausprobiert. Mir ist aber nichts besonderes aufgefallen. Kann da etwas kaputt gegangen sein? 

Would you sign me an autograph? - Sure, Honey!

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 21:16 #947736 von Mike.S.
Mike.S. antwortete auf Liegt’s an der Anlage?
Für das Ein- Ausschalten haben die Verstärker innen ein Relais, das erst nach dem Einschalten den Ton zu den Lautsprechern gibt. Da hörst Du ein leises Klicken. Damit soll eben vermieden werden, die Lautsprecher mit solchen Ein- Ausschaltgeräuschen zu belasten. Sowas tut den Boxen nicht gut, aber bei einmal sollte da nichts beschädigt sein und würde auch nicht unbedingt den Hochtöner betreffen. Also immer das Gerät zuerst ausschalten.

Vielleicht beobachtest Du das ganze 'mal mit älteren CDs, die etwas leiser ausgesteuert sind. Kann mir eigentlich nicht vorstellen, dass irgendwas an den Boxen defekt ist. Ich höre morgen 'mal in die Nashville rein, ob mir da auch etwas auffällt.

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
06 Apr 2021 23:52 #947741 von Honeybee
Honeybee antwortete auf Liegt’s an der Anlage?

. Ich höre morgen 'mal in die Nashville rein, ob mir da auch etwas auffällt.

CD 1, die letzten drei-vier Songs. 

Would you sign me an autograph? - Sure, Honey!

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
07 Apr 2021 12:48 #947749 von Mike.S.
Mike.S. antwortete auf Liegt’s an der Anlage?
Also die "S"-Laute klingen bei mir durchgehend gleich, sie gehen auch etwas in das Klangfeld nach links/rechts hinein, so dass sie vielleicht über die Boxen etwas schärfer wirken. Aber richtig störend ist mir nichts aufgefallen. Wobei ja jede Box/Verstärker Combo anders klingt. Wenn Du bei anderen CDs keine Probleme hast, denke ich, die Abmischung der CD ist schuld und klingt eben bei Dir so. Ein defekter Hochtöner würde ja den ganzen Hochtonbereich verzerren, das klingt dann schon sehr unsauber und macht sich nicht nur durch S-Zischen bemerkbar. 

Ich würde es erstmal auf die CD schieben und bei anderen CDs hören, ob sich da klanglich irgendetwas vom gewohnten Sound verändert hat.
Folgende Benutzer bedankten sich: Honeybee

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
08 Apr 2021 21:10 #947776 von Elvis9231
Elvis9231 antwortete auf Liegt’s an der Anlage?
Hatten wir das Thema nicht auch schon im Vinyl Thread?
Könnte es eventuell an der Ursprungsquelle liegen die verwendet wurde?
(For LP Fans Only, nun als Beispiel genannt)

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
09 Apr 2021 00:37 #947794 von Mike.S.
Mike.S. antwortete auf Liegt’s an der Anlage?
Nein, das kann man nicht vergleichen, die Speakers Corner LP ist eine andere Hausnummer, da ist das ja extrem und liegt vermutlich an der Pressmatrize.

Sowas kann bei der CD natürlich am Remastering liegen - wenn man die Höhen in einem gewissen Bereich etwas zu stark anhebt, kann sich das auf "S-Laute" negativ auswirken. Aber mir ist eigentlich nichts wirklich störendes aufgefallen. Kann aber durchaus sein, dass die Teufel Boxen oder der Verstärker vom Klangcharakter stärker darauf anspringen. 

Honeybee könnte das auch 'mal mit Kopfhörer ausprobieren, ob da auch etwas störendes zu hören ist. Dann wären die Boxen aus dem Schneider. 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
09 Apr 2021 00:40 #947795 von Honeybee
Honeybee antwortete auf Liegt’s an der Anlage?


Honeybee könnte das auch 'mal mit Kopfhörer ausprobieren, ob da auch etwas störendes zu hören ist. Dann wären die Boxen aus dem Schneider. 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Mach ich morgen mal. 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Would you sign me an autograph? - Sure, Honey!

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Moderatoren: mahony01Earth BoyHarty
Die Internetseite verwendet an mehreren Stellen so genannte Cookies. Sie dienen dazu, das Angebot nutzerfreundlicher, effektiver und sicherer zu machen.