file Massive Änderungen der Forensoftware - Probleme, Hinweise etc. hier rein - DANKE!

Mehr
29 Dez 2020 23:44 - 30 Dez 2020 09:42 #945763 von Donald
Letzte Änderung: 30 Dez 2020 09:42 von Charles. Grund: Smileytest

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 00:16 - 30 Dez 2020 00:17 #945764 von Honeybee
Warum funktionieren die Smileys nicht?

:)

Would you sign me an autograph? - Sure, Honey!

Letzte Änderung: 30 Dez 2020 00:17 von Honeybee.

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 00:34 #945766 von Mike.S.
Bei mir geht seit der neuen Benutzeroberfläche gar nichts mehr, nur noch Kurzantwort. Im erweiterten Modus kommt "fehler, textfeld ist leer". Charles ist aber schon informiert.

Ich fand die alte Oberfläche besser zu handeln, man hat jetzt auch keine Vorschau mehr, was das ganze gerade zum Posten von Bildern sehr schwierig macht.

Dass der User-Status keine Elvis Titel mehr sind (Beginner's luck, Night rider etc.), sondern Junior Boarder, Senior Boarder, Gold + Platinum Boarder, tja, eigentlich auch etwas schade.

War doch alles ok, warum alles umkrempeln. Wenn wenigsten ganz neue tolle Funktionen dabei wären, wie das Posten von MP3. Aber so .... ??

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 08:38 #945769 von Charles
Kurz zur Info: Die Probleme die hier auftauchen scheinen am Update der Forensoftware zu liegen und fallen nur kausal mit dem Umstellen auf das alte Template zusammen.

Ich gucke mich mal um, ob ich da helfen kann!

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 10:01 #945771 von Charles
So. Wie ich schon schrieb, gab es ein Update und das hat massive Probleme bzw. Veränderungen verursacht, welche ich versuche zu beheben.

Bei mir geht seit der neuen Benutzeroberfläche gar nichts mehr, nur noch Kurzantwort. Im erweiterten Modus kommt "fehler, textfeld ist leer". Charles ist aber schon informiert.


Dieses Problem konnte ich noch nicht reproduzieren.

Ich fand die alte Oberfläche besser zu handeln, man hat jetzt auch keine Vorschau mehr, was das ganze gerade zum Posten von Bildern sehr schwierig macht.


Jep. Ich muss mich auch umgewöhnen. Die Entwickler haben sich es verschlimmbessert. Jetzt muss man auf "Source" gehen, dann hat man den alten Zustand und sieht den BBCode bzw. die Bilder. Dann wieder auf "Source" und es erscheint im gleichen Fenster die "Vorschau". Blöd.... aber das werde ich wohl nicht ändern können. Das is zu tief im Code drin. :*)

Dass der User-Status keine Elvis Titel mehr sind (Beginner's luck, Night rider etc.), sondern Junior Boarder, Senior Boarder, Gold + Platinum Boarder, tja, eigentlich auch etwas schade.


Behoben

War doch alles ok, warum alles umkrempeln. Wenn wenigsten ganz neue tolle Funktionen dabei wären, wie das Posten von MP3. Aber so .... ??


Bin ganz auf Deiner Seite. Zumindest hätte es vor dem Update eine "Warnung" geben müssen, dass massive Änderungen vorgenommen werden. Von der Versionsnummer hätte man es nicht erwartet. Es ist leider, wie es ist.

Smileys funktionieren nicht. Warum - keine Ahnung. Aber ich bin dran.

PS: Ich versuche soviel zurückzuschrauben wie es geht.... drückt mir die Daumen und habt Verständnis. Nicht ich zwinge Euch zu einer neuen Umgebung. Es sind wiedermal die Entwickler, die der Meinung sind, etwas zu verändern.
Folgende Benutzer bedankten sich: Whitehaven

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 10:19 - 30 Dez 2020 10:20 #945776 von Charles

Bei mir geht seit der neuen Benutzeroberfläche gar nichts mehr, nur noch Kurzantwort. Im erweiterten Modus kommt "fehler, textfeld ist leer". Charles ist aber schon informiert.


So, das Problem konnte ich nachvollziehen. Wenn man etwas in der Kurzantwort geschrieben hat und dann auf den erweiterten Editor geht, steht zwar das gerade Geschriebene im erweiterten Editor drin, wird aber nicht als solches erkannt. Boing, kommt es zur Fehlermeldung.

Workaround bis jetzt:
Zurück-Button vom Browser, erneute die "Kurzantwort" geklickt, dann den hoffentlich noch vorhandenen Text kopieren, in den Erweiterten gehen und dort dann einfügen.

Ick könnte kotzen... die haben wohl nix getestet....
Letzte Änderung: 30 Dez 2020 10:20 von Charles.
Folgende Benutzer bedankten sich: Whitehaven

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 11:38 - 30 Dez 2020 11:41 #945786 von Mike.S.

Workaround bis jetzt:
Zurück-Button vom Browser, erneute die "Kurzantwort" geklickt, dann den hoffentlich noch vorhandenen Text kopieren, in den Erweiterten gehen und dort dann einfügen.

Ick könnte kotzen... die haben wohl nix getestet....

 

Mit dem Zitieren ist auch komisch, früher wusste man innerhalb eines Zitats, wo was anfängt, bzw. aufhört. Jetzt sieht man keine Quotezeichen mehr. Wenn man aber den "Source Buttom" klickt, ist das gelöst. Man muss sich also ein wenig spielen .... das wird schon.

Bzgl. Kopieren und Einfügen von Kurzantwort nach erweiterter Modus, auch das geht nicht so gut. Die Paste Funktion geht nur noch über Taste CTRL + V,  nicht mehr über linke Maustaste "Einfügen".


 
Letzte Änderung: 30 Dez 2020 11:41 von Mike.S..
Folgende Benutzer bedankten sich: DumbAngel

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 11:43 #945787 von Mike.S.
Bei Kopieren hatte ich jetzt auch Probleme, zuerst ging's normal, dann nur noch über Tastatur CTRL .... . Alles nur im erweiterten Modus, klar.

Dann habe ich etwas geschrieben, und auf einmal ging die Source Taste nicht mehr. Musste erst senden, dann über Bearbeiten nochmal rein, dann ging's wieder.

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 11:56 #945796 von Mike.S.
schreibbbbduidnddhöosods,mbdk.  >:(

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 11:59 - 30 Dez 2020 12:00 #945797 von Mike.S.
Text geschrieben, dann Smiley frown gesetzt, auf Source gegangen, dann zurück. Source hat Smiley in die Rose umgewandelt, aber nur im Editor. Nach dem Senden ist frown zu sehen, aber mit Zeichen davor.

Dann Text + Smiley geschrieben. Source Taste gedrückt wie zuvor, Source hat diesmal gar nicht funktioniert. Versucht abzusenden, Fehler "Textfeld leer".
Letzte Änderung: 30 Dez 2020 12:00 von Mike.S..

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 12:14 #945800 von Charles
Ich krieg ne Krise... und Morgen is Silvester. Ich setzt mich jetzt nicht unter Druck. Auch fehlen die ganzen Kategoriesymbole und und und und.

Ich hatte schon ein Downgrad versucht, aber dann knallts erst recht. Ich versuch jetzt noch bis heute Nachmittag das eine oder andere zu reparieren aber dann muss es bis nächstes Jahr warten.

Auf alle Fälle bin ich nicht alleine. Zig Forenbetreiber beschweren sich grad bei den Entwicklern.. na mal sehen, Vielleicht gibt es ja noch ein Wunderupdate.

Hab hier jetzt schon eine Beta von der nächsten Version am Laufen, damit überhaupt was geht.
Folgende Benutzer bedankten sich: Whitehaven

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 12:21 #945805 von Honeybee
Mach dir keinen Stress, Charles. Man kann ja schreiben, und das ist das wichtigste. 

Would you sign me an autograph? - Sure, Honey!

Folgende Benutzer bedankten sich: Charles, Mike.S.

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 12:41 #945814 von Mike.S.
Keinen Stress Charles, hat ja alles Zeit. Kurzantwort geht fehlerfrei, das genügt doch. Gibt ja eh keine wichtigen Themen und es war ja die ganzen Tage sehr ruhig hier. Laß Dich gern haben und verschiebe es auf nächste Woche - sonst geht da einfach jetzt zu viel Zeit für Dich d'rauf.
Folgende Benutzer bedankten sich: Whitehaven

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 12:46 #945816 von Mike.S.
Macht ja auch keinen Sinn, wenn der Fehler in der Software liegt. Da muss man eh abwarten, es kommt ja bestimmt ein Update, wenn, so wie Du schreibst, viele andere auch Probleme haben. Das können die ja so nicht belassen.

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Mehr
30 Dez 2020 13:01 - 30 Dez 2020 13:01 #945820 von DumbAngel
Aber die "Danke"-Funktion klappt noch!  >:(

Interessant: Ich habe oben einen Grinse-Smiley gesetzt, dann auf Source geklickt und wieder zurück und der Smiley wurde als Rose angezeigt. Also, der Smiley besteht aus > : und (  Ich klicke auf Source und wieder zurück, es erscheint eine Rose und das > Zeichen. Was beim Posten passiert, werde ich erst sehen, wenn ich diesen Beitrag absende.

EDIT: Interessant! Ein trauriger Smiley. Bei Editieren wird mir wieder die Rose und das > angezeigt
Letzte Änderung: 30 Dez 2020 13:01 von DumbAngel.
Folgende Benutzer bedankten sich: Mike.S., Whitehaven

Bitte Anmelden oder Registrieren um uns Deine Meinung zu dem Thema mitzuteilen.

Moderatoren: Earth BoyMike.S.
Die Internetseite verwendet an mehreren Stellen so genannte Cookies. Sie dienen dazu, das Angebot nutzerfreundlicher, effektiver und sicherer zu machen.